There’s something strange in the MJ2


#1

Apologies for a long post.
I have always wanted an Electrostatic headphone. Loved the MJ2 for the portability and cost. I’ve been on a major balanced headphone trip recently, so I talked to David Choy at Triton Audio Cables about a balanced cable for the MJ2. He had the foresight to say that they were new to him and that he needed to test the polarity of the headphone terminals first. So, I had the cans shipped to him direct. He was right. The polarity was unusual. So, David customised the balanced cable for the MJ2.

When I received it and plugged it in, this happened: (excerpts from my email to him).
“Got the shipment with the MJ2. Need to pick your brains. Something strange with the MJ2 cable.
When I plugged it into the headphones I heard nothing. I checked the connection and the settings in the Onkyo DP-X1. I thought maybe the TRRS scheme in the DAP balanced-in was unusual, just like you had said the MJ2 connection was. When I couldn’t get a peep out of the DAP, I thought maybe the headphone was kaput. I used the native unbalanced MJ2 cable. Great sound! I listened for some time and decided to reconnect with your cable. Lo and behold, amazing sound! I listened for a long time. The audio was wonderful.
Later, I reconnected the native cable through a headphone amp. This is a hungry headphone. After sometime, back to your balanced cable. No sound again. Change to different cable, sounding fine. Back to your balanced cable, great sound again. I went through this experiment several times with the same result each time. I’m flummoxed. Clearly your cable is fine. But why is this happening?
When used with a balanced cable, does it have trouble functioning? Anyway, when it works, your cable sounds fantastic”.
These were David’s replies:

“When I tested the original cable, I noticed that the headphone knows which is left and right and it doesn’t matter which one is plugged into the left or right, the sound somehow comes out of the correct channel. I guess that’s why the stock 3.5mm headphone end connectors aren’t labeled L/R like most cables. Just now, I found this information that describes the issue completely:

“The MJ2 do have left & right indicated on the inside of the headband, near the earcups. As you mention, the cables aren’t marked. This drove me crazy until discovering they don’t need to be! Mitchell & Johnson did something brilliant. They ran the left and right channel to both earcups using a 3.5mm trs plug. The internal female connector is only wired for the correct channel. There’s no way to plug the cable in with reversed channels. This feature is lost if balanced cables are substituted.”

It sounds like the only work around is what what you discovered and executed due to the unique wiring in the MJ2. Perhaps I didn’t experience what you did because I used a 2.5mm balanced to 3.5mm stereo adapter and it worked great. However, I have a theory that due to the way the MJ2 has both right and left channels in each ear cup, if the 3.5mm headphone connectors on the cable have the tip and ring solder points bridged, then it might work, and like the stock cable it may not matter which side is connected to the headphone. The cable you have now has Tip/Sleeve for left channel, and Ring/Sleeve for right channel. The caveat is that I cannot guarantee that it would work as I don’t have an MJ2 on hand.
I hope what I wrote makes sense”.

“I’ll formulate a post in the MJ2 thread on head-fi. Sounds like a few people have balanced cables. I’m wondering if the balanced connection at the 2.5mm TRRS may be causing the issue if the headphone connectors on the left and right driver housing is able to determine a stereo connection for each appropriate L/R channel because the ground is common for both sides. With balanced, they are separated. I haven’t seen a MJ2 opened up to see the PCB board, but I surmise that the separate grounds versus common ground is the culprit. Why the balanced cable works after the stock cable is inserted, I can only guess that some electrical components is able to get a charge (perhaps in a capacitor) long enough so that when the stock cable and balance cable is swapped, it works.”

Makes sense to me. Has anyone else had a problem like this with the MJ2? What do the audiophile Illuminati think?


#2

I had posted this on Headfi a long time ago.

Here’s the link (https://www.head-fi.org/threads/mitchell-johnson-electrostatz-2-way-hybrid-headphones-appreciation-and-impressions-thread.828004/page-21).

How does it come to be here with no acknowledgement?


#3

I’m not exactly sure what your question is, but I don’t think many of us have this headphone.

One thing to note is that the Onkyo DP-X1 had issues with the headphone jacks failing prematurely. That could be the source of your issues. Onkyo/Pioneer resolved this issue on the XDP-300R and DP-X1A models.


#4

As far as I can tell @Canopener is asking how his post from Head-Fi wound up here.

Given that the user/account asking that question is the same one that posted it, the question doesn’t make a lot of sense to me. There are really only two possibilities - 1) @Canopener posted it himself and forgot or 2) someone else has access to @Canopener’s account.

In either case, since its the same account, both issues can be remedied directly by the user themselves.


#5

This isn’t Canopener. This is Dr Sujay Rao I had posted this on head-fi and I’m surprised to see it here verbatim with no qoute indication or acknowledgement. If Canopener is quoting my write up, it should be acknowledged. If he’s not quoting it, I’m confused about what it’s doing here.


#6
  1. @Canopener posted it himself and forgot or 2) someone else has access to @Canopener’s account.

To be clear, @Canopener: You are Dr Sujay Rao on head-fi, who’d posted the above text (#1 in this thread) on HF several months ago, and claim that an individual who goes by the handle “Canopener” copied it word-for-word and posted it here on headphone.com? The only problem I see with this is that you’re posting as Canopener right now, and checking both profiles leads one to the same page.

I’m inclined to believe scenario #2, unless you somehow gained access to someone else’s account.