Loxjie P20 Balanced 6N3 Tube Hybrid Amp for under $100


#162

@SenyorC Bienvenido! :smile:

I’d order a pair of HD6XX in a snap. If worst comes to worst, and customs pick it, even with that extra 50-60€ they will be very worthy still, specially when paired to a P20 balanced all the way.

The timbre (if you’re a bass player will have a taste for that) is one of the most real, engaging and inmmersive I’ve experienced when going balanced from DAC to cans.

First time I was able to easily perceive finger/pick plucking, sliding and notes clearly from electric bass lines.

First time in lots of years also I’ve listened to upright bass on headphones which resembled and felt like on stage… or at least my brain wasn’t shouting “canned sound, canned sound!”.

Magical pairing, and given the price, a no-brainer.

HD6XX aren’t perfect, (slight mid-veil and rolled off treble you quickly get used to) but what counts is the balance in FR, detail, imaging, timbre… and HD6XX overall “package” in this regard is tough to beat.

Making a no-frills balanced cable for the HD6XX is really easy, I offer myself to build you one for free if you’re not into soldering (I’m in Seville). As simple as ordering stock cable, and XLR connector (both available in amazon for around 25€ total), slice the original cable, torch litz strands to burn out the lacquer, solder XLR, and you’re done.


#163

Gracias Pukkita!

I was actually leaning more towards the HD600 than the HD650 as I already have plenty of bass on tap when needed through the Custom Studios (which are actually pretty decent headphones for clarity, but that’s a different conversation for another time).

I also came across a set of HD660S for sale not far away that are pretty much like new for 300€ but I am not convinced about the HD660S + P20, that is totally based on reviews though as I haven’t heard them.

Thanks for the offer on the cables but I have been making my own cables (and effects pedals etc.) for a couple of decades now, I have sort of got the hang of it :smiley:


#164

Thanks for the offer on the cables but I have been making my own cables (and effects pedals etc.) for a couple of decades now, I have sort of got the hang of it :smiley:

Aah! my fault, misread it on original post (re Beyerdynamic cable) same here :smile:

Haven’t heard the HD600 so cannot tell, but HD6XX become twice as good when paired to the Loxjie.

I’m curious about the HD700, and starting to look at closed back ones (ZMF Atticus)


#165

Consider the first in the series, the HD-580 if you have plenty of bass elsewhere. Available on Massdrop at the HD-58x, for only $149. That should keep your customs costs down also.


#166

I would love to give them a try, I am just not willing to fork out that much cash without getting to at least try them first.


#167

My Verum planars sound terrific single ended from this amp. I do use balanced in from the Gumby. This is the only headphone (
Clear, HD650, HD58?X, Hifiman 4xx) that have sounded this good from the single ended output.
The hp’s are rated at 8 ohms impedance. The drivers resistance measures at 15 and 17 ohms. How this compares to the impedance rating, I do not know. The Loxjie output resistance is unknown. Being a hybrid amp, it should be fairly low, though.


#168

Yes, no way I would be buying without trying first either, or with a return policy. Maybe on a trip soon to be done…


#169

I just wanted to drop by and share my experiences. I connected this amp’s balanced input to a Sabaj DA3 via a 2.5mm TRRS to dual XLR cable. I got a terrible ground loop as a result. It is audible above -17 on the amp in balanced output mode and well below that to the point of making the amp useless in unbalanced output mode.

I figured out neither the amp nor the DAC is defective. This is because 2.5mm TRRS jacks are not grounded and are not designed for connecting portable sources to home sources.

The solution was to connect the unbalanced output on the Sabaj to one of the RCA jacks on the Loxjie amp. This connects the ground of both devices. I used a spare 3.5mm cable to test this (touching the ground of the 3.5mm connector with the outside of the Loxjie’s RCA jack) and now I’m ordering a 3.5mm to RCA cable since I do not have one lying around. I am no electrical engineer, but this worked for me, completely eliminating any noise up to -0.


#170

So I realized to get rid of the ground noise I am also able to connect the 3.5mm output of the Sabaj DA3 to the front unbalanced jack.


#171

Well, my job just made the decision for me. I just had a meeting pop up in Miami in a couple of weeks so I checked Massdrop and the HD6XX ships out tomorrow with a 5 to 10 day delivery time.

So I guess I will have a pair of HD6xx waiting for me when I get to the US office :smiley:

I look forwards to giving them a spin on the P20.


#172

I can’t wait to get my Verums in… still patiently waiting, I was #152 (ish) can’t remember exactly I know I missed the very early bird run. Hopefully I get a shipping notice by end of the month (fingers crossed).


#173

That is dope! I think you will enjoy them!


#174

I need to try the Verums. Please let me audition. :slight_smile:

I’ll be working closer to your office soon. Just accepted a new job offer and I believe my new location will be very quick to you. :smiley:


#175

Very nice! Yeah as soon as I get them in I’ll let you know! We still need to get the mini meet going lol


#176

Anyone else notice a background hum with really sensitive cans? My 8 or 9 ohm Shure SE846 seems to hum on the single ended output even when there’s nothing plugged into the amp. This says to me the noise floor of this amp at least in unbalanced mode is rather high. Perhaps I should try a 12V better power supply?

I just noticed it through testing. I am unlikely to use sensitive IEMs with this long term.

Edit: think I figured out the source of this noise. I think it’s coming from the LCD panel in the front! This will sound very strange, but when the LCD is displaying fewer things, I get less humming in my IEMs. At -11 the amp is silent, while at -12 and -10 the humming is much louder for example as more crystals in the LCD are lit. This is consistent and not related to volume - if I navigate to the menu and select, for example, “ou1” while the amp is at -12 it gets quieter because there’s less on screen. It’s past the amplifier stage and may only affect the single ended output, who knows. I have no balanced cables for my IEMs to test this with the balanced output and my over ear headphones are not sensitive enough to pick out the noise. Wonder if I can tear this thing apart and find out if it’s some grounding issue or something.

Maybe this is the reason people find the balanced output on this to be so much better.


#177

Yes, definitely there’s some sort of interference, I noticed this when I placed the Loxjie too close to the HifiMeDIY DAC2 I’m using to go USB -> SPDIF to the SRC2496 then the Loxjie.

DAC2 has a headphone output with capacitive +/- Volume/muting buttons; if placed within inches of the Loxjie, capacitive “buttons” start acting, repeteadly and randomly changing and displaying the volume OSD on my mac.


#178

Oh my, I’m gonna try with my cellphone.
edit, well that did work, gonna have to try something else. I know I have something around here.


#179

My suspicions were correct - unplugging the LCD daughterboard kills 100% of the noise through my IEMs. The amp is usable as-is but of course no way to tell what volume level you are at and you need to blindly switch inputs/outputs. Anyone more versed in electrical engineering can think of a better solution? I’m fairly certain the noise will affect the balanced path as well, maybe it’s more masked because of the differential signaling. Honestly this is kind of a sloppy design choice in an amp that looks otherwise pretty well designed.

Taking a look at the daughterboard itself it seems like there’s a wire that may not be soldered properly. I don’t have a multimeter handy so it’s hard for me to tell what this all does. The IC is a fd650b LED driver controller

.


#180

At a guess I’d say the noise you’re hearing is radiated switching noise from the multiplexer in the LED-driver IC.

You could try putting a piece of either metalized Kapton tape or copper foil tape over the back of the display board … though you’ll need to connect the tape to ground (not signal-ground) for it to really do anything useful. Make sure you don’t put the conductive parts of the tape touching the board/ICs/connections though.


#181

That is a good idea to try. Don’t have the materials at hand but can buy them. In the meantime I’ll just leave the board unplugged.

I did find that moving the board further away from the amp did nothing to the noise.